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About
The following guide will help you get started quickly by briefly covering some of the key 
concepts behind the functions and features that Briefcase offers.

Briefcase is extremely flexible and will allow you to use its features in a variety of ways 
and in a logical sequence. This guide and examples are intended to show you the best 
practice approach so you can start using the software with confidence.
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Welcome

How Briefcase works

Briefcase makes it easy to manage and keep track of 
all information relating to your projects, from the peo-
ple involved and their contact details to the rates you 
charge and even the time spent on different activities. 

Briefcase is a relational database – in layman’s terms, 
this is a mechanism for drawing together lots of 
related information in all sorts of ways. 

As you’ll see as you explore Briefcase, there are nine 
key areas to the application, covering every aspect of 
creative project management.

Briefcase can be setup to suit a variety of environments. 
From a single user to a multi site office with hundreds 
of users. Briefcase can be accessed remotely from any 
location with internet access. And, because it is Mac and 
Windows friendly you can share data with everyone.

Briefcase Suite

Briefcase Starter Edition

Briefcase Starter Edition is a single user version ideal for 
freelancers, small studios and consultancies.

Briefcase Professional Edition

Briefcase Professional Edition is the Job management 
solution for those who need to manage Jobs in a studio 
/ agency environment. Includes additional features like, 
multiple user access, customised reports and in-built 
pdf and excel exporting, remote access and the ability to 
create and edit your own templates.

Briefcase Enterprise Edition

Briefcase Enterprise Edition is the Job management 
solution for agencies across multiple sites that 
require shared data or departmental access.

Briefcase Attaché

Briefcase Attaché is an easy to use time entry tool for 
your creative team. Attaché allows team members to 
see what tasks they have been assigned, which Jobs 
they are assigned to and their time sheet records.
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Installation

Briefcase Starter Edition

Installing Briefcase

Installing Briefcase is simple. Once you have down-
loaded the software or obtained the CD, open the 
zip file and extract the contents to your applications 
folder. When the files have transferred start Briefcase 
by clicking the application icon.

Briefcase (All Other Editions)

If you are using Briefcase Starter Edition, the infor-
mation here does not apply. You can skip to the 
section titled Getting Started on page 9.

Before using Briefcase, you must install FileMaker on 
all users’ computers. 

Installing FileMaker

Briefcase comes bundled with FileMaker. Simply 
launch the FileMaker Installer supplied with Briefcase  
and follow the on screen instructions.

For detailed instructions on installing FileMaker, con-
sult the documentation included with your FileMaker 
software.  
 

IMPORTANT: When installing FileMaker you must 
enter the organisation name as ‘Briefcase Job 
Management Software’. It is a requirement of the 
Solution Bundle Agreement between Briefcase 
and FileMaker that this is the organisation name. 
Your company is still the registered owner. 

Installing Required Plug-ins

Your Briefcase folder contains plug-ins required to 
run Briefcase, these can be found in the ‘Extensions’ 
folder.

• EventScript 
• MBS NewID 
• SimpleDialog 
• SimpleFile

These plug-ins must be moved to the FileMaker 
Extensions folder before you can start using 
Briefcase. If they are not installed you will see the 
following error when launching Briefcase.

Once your plug-ins have been installed into the proper 
location click the Briefcase application icon to start.

Installing FileMaker Server

It is recommended that all multi user environments 
also install FileMaker Server. If you have more than 9 
users you will be required to do so.

For detailed instructions on installing FileMaker Server 
and hosting databases, consult the documentation 
included with your FileMaker Server software.

Installing Briefcase without FileMaker Server

Once the FileMaker installation process is completed, 
place the Briefcase folder in your desired location on 
your computer. 

1.	 Click the Briefcase application icon to start.

2.	 To share Briefcase over a network (via peer-to-
peer sharing), make sure FileMaker sharing is 
turned on. 

3.	 File... Sharing... FileMaker Network

4.	 Turn sharing on

Other users can connect to Briefcase by following the 
steps below.

1.	 Start FileMaker 

2.	 Select File... Open Remote 

3.	 If you have installed Briefcase correctly, you will 
be able to see the host. Select the host.
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4.	 Open Briefcase

Note: Peer-to-peer sharing requires Briefcase and it’s 
associated files to remain open on the host computer 
at all times.

Installing Briefcase with FileMaker Server

After you have installed FileMaker Server and upload-
ed the database you can launch Briefcase by follow-
ing the steps below.

1.	 Start FileMaker 

2.	 Select File... Open Remote 

3.	 If you have installed Briefcase correctly, you will 
be able to see the host. Select the host.

4.	 Open Briefcase 

Helpful Hint: For further reading on installation and 
up to date instructions please visit the website 
support page.



Getting Started
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Getting Started

Launching Briefcase

The first time you launch Briefcase, you will be 
required to complete the setup procedure. This will 
guide you through setup and create your user login 
account.

After the setup process is complete you are present-
ed with the login screen. Complete the fields with the 
account information that you entered during setup to 
advance to the main menu.

First Steps

You can start entering data in any order, however 
there are some dependencies between the different 
parts of Briefcase so it is recommended that you 
initially enter data in the following order: 

1.	 Define Rates you will use to charge clients

2.	 Enter Companies and Contacts you work with

3.	 Create Job Bags

4.	 Create Estimates and Purchases

5.	 Enter Time and Materials

6.	 Create Invoices
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Navigation

Enter a window by clicking the menu icon. At the 
top of each Briefcase window, you will see nine 
tabs: Companies, Contacts, Job Bags, Estimates, 
Purchases, Invoices, Time and Rates.

To navigate to a different Briefcase window, click on 
the tab for the window you wish to view next. 

To return to the main menu click the Briefcase logo on 
the far right of your screen.

To return to a previously viewed Window

Click the Back button  on the top of the current 
window to return to the previous window. (You can do 
this as many times as you like to scroll back through 
Briefcase). 

To move from List View to Detail View

Each Briefcase Window can be viewed in either List 
View or Detail View. 

List View displays a list of current found records.

Detail View displays an individual record.

You can change how you view your records at any 
stage by clicking the List/Detail button . 

To move through records 

Click the Back or Forward arrow on the top left hand 
of the window  to move up or down a list of 
records. Alternatively, you can click the record you 
wish to access whilst in list view.

Keyboard Shortcuts

Action Shortcut

To exit detail view and return  
to List View

Press the  
Esc key

To move through records Press the up and 
down, and left 
and right arrows

To enter a record in List View Press the 
Return/Enter key

To move across fields in a record Press the  
Tab key

To go back a screen Type \

To go to Job Bags Type J

To go to Estimates Type E

To to go to Companies Type C

To to go to Time Type T

To to go to Purchases Type P

To to go to Invoices Type I

To to go Contacts Type L



Companies
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Companies
The Companies Window contains the business 
details of all your company contacts, whether they 
are suppliers, clients, client/suppliers, prospects or 
other. 

List View

List View displays a list of current found records. By 
default, List View shows a filtered list of company 
records. (This setting can be changed at any time in 
the Settings Window). 

Click All to display a list of all company records.

Sorting the Companies List

To sort the Companies List, click the appropriate col-
umn header. You can sort by company type, company 
name, city, state, postcode or country. 

Filtering the Companies List

Click the Filter menu  to filter the 
Companies List. Only records of the type you select 
will be displayed.

Finding a company record

The Find function makes it easy to search for a 
company in a database that may contain hundreds of 
entries. 

To find a particular company record, click the Find 
button  . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for more information about performing complex 
Finds. 

Printing a company record

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a company record

To delete the current record, press the Delete button 
 .

Creating a new company record

To create a new company record, click the New 
button. This action will take you to the new record in 
Detail View (see next page) where you can enter the 
company’s details.

Locking a company record

To lock a record, press the Lock button. Once locked, 
a record cannot be modified by other users without 
locking privileges.

Note: depending on your access privileges you may 
not have the option to use the Lock feature.

To view details of a company record

Click in the Company row to go to the Company 
record in Detail View.
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Detail View

Detail view allows you to populate a new company 
record or edit an existing record.

Details

When creating a new company record, you will 
be prompted to select the company type (Client, 
Prospect, Client/Supplier or other) from a drop  
down list. Enter the company name beside the com-
pany type.

You can also record information like the company 
number, industry and group. These fields are custom-
isable so you can use them for any type of informa-
tion you wish to record. You can also edit the default 
menu options in these fields by clicking the Edit 
menu option and defining the list in the Edit Value list 
dialogue.

Job Settings

If you choose to number your Jobs with a prefix (eg. 
HAR123), enter a unique character prefix in this field.

 
Set the company rate tier from the drop down menu 
that appears when you click on the Rate Tier field. 
This value assigns the appropriate Rate Tier for this 
company from details already filled in on the Rates 
Window. See the ‘Rates’ section on page 41 of this 
Guide for more information. The Tax field identifies 
the tax rate used by the company. Briefcase allows 
multiple tax rates, which may vary from state to state 
or internationally. Tax rates can be defined in the 
Briefcase Settings Window. 

You can also specify trading terms for each company 
by selecting one of the options in the Terms drop 

down menu. By default, Briefcase will use the terms 
defined under the Terms section in the Briefcase 
Settings Window. 

Address

When entering a business address, Briefcase will 	
automatically fill out the postal address to be the 
same. If this is not the case – for instance, where the 
company uses a P.O. Box – you can manually enter 
the postal address in this field. Click the Flick Through 
icon  to switch between the business address and 
the postal address.

Company Lines

This section allows you to record contact information 
such as phone numbers and email addresses. As 
you will be entering contact details for individuals in 
the Contacts section, you may want to only record a 
generic phone number here, for example - reception 
instead of a direct line.

Contacts Tab

The Contacts Tab allows you to enter details of con-
tacts from the company. 

Enter data for each contact (such as Title, Name, 
Surname, Job Title, Phone, Mobile, and Email) by click-
ing the fields under each of these column headings. 

Information viewed here will also appear in the 
Contacts Window. 

To view more information about a particular contact, 
click the List Contacts link in the bottom left corner. 
This action will take you directly to the Contacts 
Window. 

Website Tab

The Website Tab allows you to store details of the 
company’s website, account details and passwords 
for hosting and FTP etc. 

Location Map Tab

The Location Map Tab shows you the location of the 
company through Google Maps, based on information 
entered in the address field. 



Contacts
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Contacts
This section describes how to create a detailed 
record of contacts so you never need to rummage 
through your address book again.

List View

List View displays a list of current found records. By 
default, List View shows a filtered list of ALL contact 
records. (This setting can be changed at any time in 
the Settings Window). 

Click All to display an unsorted list of all contact 
records.

Sorting the Contacts List

To sort the Contacts List, click the appropriate column 
header. You can sort by contact type, first name, last 
name, Job title or company. 

Filtering the Contacts List

Click the Filter menu  to filter the Contacts 
List Only records of the type you select will be 
displayed.

Finding a record

The Find function makes it easy to search for con-
tacts in a database that may contain hundreds of 
entries. 

To find a particular contact record, click the Find but-
ton  . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for more information about performing complex 
Finds. 

Printing a record

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a record

To delete the current record, press the Delete button 
 .

To view details of a record

Click in the Contact row to go to the contact record in 
Detail View.

Creating a new record

To create a new contact record from List View, click 
the New button. This action will take you to the new 
record in Detail View (see next section) where you 
can enter the contact’s details.

Locking a record

To lock a record, press the Lock icon . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.

Detail View

Detail view allows you to populate a Contacts record 
or edit an existing record.

Details

To create a new contact record in Detail View, click the 
New button. This action will take you to a new record 
where you can enter the contact’s details in the fol-
lowing fields. Enter the contact’s name and Job title.

Company

To assign a company to the person, click in the 
Company field and select an existing company from 
the drop down list. This action automatically inputs 
the information stored for that company into the 
relevant fields. 

Once a company has been assigned to the contact, 
clicking the Company link will take you directly to the 
appropriate company record.

See the ‘Companies’ section on page 8 of this Guide 
for more information. 
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Helpful Hint: If you want to enter a company that is 
not listed in the drop down list, you must create a 
record for this company first.

Correspondence

This section allows you to keep records of any con-
tact you have had with Contacts.

Enter a description of the contact in the 
Correspondence field and enter a follow up action 
in the Next Action field. Briefcase will automatically 
timestamp the record at the time of entry.



Job Bags
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Job Bags
Jobs are the heart of any project-based business 
and in this section, you’ll learn how to create a Job 
bag that holds everything you ever need to know to 
get it done quickly and efficiently.

Helpful Hint: In Briefcase, a Job bag is not a 
single quote or Estimate, but a container to hold 
all information relating to a particular Job. This 
might include a number of quotes, Estimates, time 
sheets, details of Purchases, etc. 

List View

List View displays a list of your current found records. 
By default, List View shows a list of Current Jobs. (This 
setting can be changed at any time in the Settings 
Window). 

Click All to display an unsorted list of all Job records.

Sorting the Jobs List

To sort the Jobs List, click the appropriate column 
header. You can sort by Job number, client, date of 
entry, current stage, due date, and Job status.

Filtering the Job List

Click the Filter menu  to filter the Job List. 
Only records of the type you select will be displayed.

Finding a Job record

The Find function makes it easy to search for a Job in 
a database that may contain hundreds of entries. 

To find a particular Job record, click the Find button 
 . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for more information about performing complex 
Finds. 

Printing a Job record

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a Job record

To delete the current record, press the Delete button 
 .

To view details of a Job record

Click in the Job row to go to the Job record in Detail 
View.

Creating a new Job record

To create a new Job in List View, click the New  
button  . Select a Client from the dialog. This 
action will take you to the new record in Detail View 
(see next section).

Locking a Job record

To lock a record, press the Lock icon  . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.

Detail View

Detail View contains full details for each Job, includ-
ing details such as Job number, status, date of entry, 
department and manager. It also includes information 
about the client, and a Job Progress section for cur-
rent stages within the Job. 
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To create a new Job in Detail View, click the New but-
ton  . Select a Client from the dialog.

Details

A Job Number is created automatically once you enter 
a company name in the Client area of this window. 
Once created, the Job number can be changed at any 
time. 

Enter a Job Title in the field beside the Job Number to 
make it easy to identify the Job (eg. Annual Report). 

By default, the Status is set to Pending. Click on 
this field to choose an alternative option (eg. Live, 
Continual, On Hold, To Quote, To Invoice, With Client, 
With Supplier, Complete or Cancelled). 

By changing the status of a Job, you can alter the 
availability of a Job to other users. For example, if a 
Job’s status is marked as Complete, no users will be 
able to enter time information in the Time/Materials 
Window.

Client

When creating a new Job record, first you must 
assign the Job to a company. This action will auto-
matically create a Job Number in the Job field within 
Details. 

Client details such as contact, phone and email 
address will appear automatically. 

To select a different contact, click on the Contact 
field and select from the drop down list. That person’s 
email and phone number will then fill in automati-
cally. If the contact does not exist, go to the Contacts 
Window and add them as a new contact.

Click the Company link to go to the company record.

To send your contact an email, click the Email icon 
 . This will automatically open a new email to that 

person. 

Job Time

The Job Time graph shows time Estimates, actual 
and Invoiced. This simple chart displays the overall 
progress of a Job.

Job Activity

The Job Activity table automatically records crea-
tion, deletion and status modification of any related 
records - these are called log events and appear 
in grey. You can also manually add information for 
historical reference as well as attachments.

Scope Tab

The first section in the scope tab allows you to enter 
a Job brief supplied by the client, or your own sum-
mary. You can paste text in the blank space or enter it 
manually. 

Team Members

Team members are those users who have access 
to the Job. For example if you wanted to give a user 
access to a Job so they can record time, you would 
add them as a team member. To save time you can 
add default team members to all new Jobs in Settings.

Parent Job

Parent Jobs can be used to manage large campaigns 
and retainers. Adding a parent to a Job means the 
parent Job can Invoice the Job along with any other 
child Jobs. It also provides a summary of all the Jobs 
that belong to the parent.

This is a great feature if you want to Invoice your 
client for a range of Jobs under the one Invoice (typi-
cally retainers).
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Planning

The Planning section allows you to create Actions, 
Milestones and Tasks. Information you enter here will 
appear in Briefcase Attaché and the WIP report.

To add a plan to the Job click the Add icon  . The 
Planning dialog will appear. 

Planning Dialog

In the Planning Dialog select a type of Plan from the 
options in the drop-down list. Actions, Milestones and 
Tasks. 

Actions and Milestones are very similar they both 
have a description and a due date. An example of an 
Action may be ‘Call supplier for delivery date’. This is 
simply something that needs to be done by a certain 
date. A Milestone however is more critical to the Job, 
an example of a Milestone may be ‘Delivery Due’.

The final option for a plan is a Task. A Task requires 
more information such as a charge out rate, start and 
end date and an allocation of time to complete the 
Task. You will most likely need to configure the Rates 
section of Briefcase to customise these options.

Assign the plan to a resource by selecting a name 
from the drop down list in the Resource field. Select 
start and due dates in the relevant fields, if applicable.

Helpful Hint: If you need to enter multiple planning 
records you can leave the dialog open and click 
the + icon in the bottom left corner of the dialog. 

Gantt Charts

By maintaining the planning table with current and up 
to date information you can be sure to stay on top of 
each Job. Briefcase also helps you visualise this infor-
mation in a Gantt chart. To view the timeline of a Job 
in Gantt format click the List Plan link at the bottom of 
the Planning table.

To help manage workflow you can view current Jobs 
in this format too. Click the Filter menu  to 
see a Gantt chart for all current Jobs.

The Briefcase Gantt chart is fully interactive. You can 
drag items to change dates, reassign resources and 
update tasks. The list is fully searchable and can be 
sorted by using the column headers to give you a 
breakdown by Job, resource or due date.

Estimates Tab

The Estimates Tab contains a list of all the Estimates 
relating to the Job. It has important information about 
each Estimate such as the Estimate Number, Author, 
Date Entered, Description, Cost, Sale, Margin and 
Status. The fields on the right of the grey footer show 
the total amounts for the monetary columns.

IMPORTANT: Estimates can have a status inde-
pendent of the actual Job. For example, you may 
have a live Job with four or five Estimates that 
have been rejected by the client together with 
one or more Estimates that have been approved. 

To view an Estimate in detail, click in the Estimate row. 
This action will take you to the Estimates Window.

To create a new Estimate, click the Add icon  
 . This action will take you to the Estimates Window 

again. Adding an Estimate from the Job Bag Window 
automatically inputs the client and Job details into the 
Estimates Window. Click the Back button  to return 
to the Estimates Tab.

To delete an Estimate, click the Delete icon  . You 
will be prompted by a dialogue box to confirm wheth-
er you wish to proceed or not.
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Purchases Tab

The Purchases Tab contains a list of all Purchases 
relating to the Job. It has important information 
about each Purchase such as the Purchase Number, 
Supplier, Date Entered, Description, Cost and the 
Status.

To view a Purchase in detail, click in the Purchase row. 
This will take you to the Purchases Window. Click the 
Back button  to return to the Purchases Tab.

To create a new Purchase record, click the Add icon 
 . This will take you to the Purchases Window again. 

Adding a Purchase from the Job Bag Window auto-
matically inputs the client and Job details. 

To delete a Purchase, click the Delete icon  . You will 
be prompted by a dialogue box to confirm whether 
you wish to proceed or not.

Invoices Tab

The Invoices Tab contains a list of all the Invoices 
relating to the Job. It has important information about 
each Invoice such as the Invoice Number, Author, 
Date Entered, Due Date, Notes, Cost, Sale, Margin and 
Status. The grey footer shows the total amounts for 
the monetary columns.

To view an Invoice, click in the Invoice row. This action 
will take you to the Invoices Window. Click the Back 
button  to return to the Invoices Tab.

To create a new Invoice, click the Add icon  . This 
will take you the Invoices Window. Adding an Invoice 
from the Job Bag automatically inputs the client and  
Job details. 

To delete an Invoice, click the Delete icon  . You will 
be prompted by a dialogue box to confirm whether 
you wish to proceed or not.

Time Tab

The Time Tab contains details of time and materials 
used during a Job. It includes important information 
such as the Rate, Name, Date Entered, Description, 
Quantity, and Sale Rate.

To create a new record, click the Add icon  . The 
Time & Materials dialog will appear. 

Time & Materials Dialog

In the Time & Materials Dialog select the date, the 
name of the person recording the time from the drop 
down list, the charge out rate, a brief description of 
the work done, and the quantity. You will most likely 
need to configure the Rates section of Briefcase to 
customise these options.

Click the List Time link in the bottom left corner to 
view the records in the Time & Materials Window.

Times can also be entered in the Time & Materials 
Window or by using Briefcase Attaché. See the Time 
& Materials section on page 38 of this Guide for more 
information.

Summary tab

The Summary Tab helps you keep track of Jobs. It 
displays a summary of each part of the Job, drawing 
upon information entered in your approved Estimates, 
Purchases, time and Invoices. 

You can get an overview of the Estimated and actual 
costs and margins, as well as the amount remaining 
to Invoice in each part of the Job.
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Estimates
The creation of an Estimate can be a critical step in 
Job tracking and invoicing, helping you to give clients 
an idea of what they’ll be up for and often forming the 
basis for the Invoice you eventually send. This section 
describes how to create Estimates from information 
entered here and also how to draw upon records you 
have entered in other key sections of Briefcase.

Helpful Hint: There may be multiple Estimates 
under the same Job Number, but each Estimate 
has a unique Estimate Number.

List View

List View displays a list of your current found 
Estimates. By default, List View shows a filtered list of 
ALL Estimate records. (This setting can be changed at 
any time in the Settings Window). 

Click All to display an unsorted list of all Estimate 
records.

Sorting the Estimates List

To sort the Estimates List, click the appropriate col-
umn header. You can sort by Estimate number, client, 
Job number, date of entry or Estimate status.

Filtering the Estimates List

Click the Filter menu  to filter the Estimates 
List. Only records of the type you select will be 
displayed.

Finding an Estimate record

The Find function makes it easy to search for an 
Estimate in a database that may contain hundreds of 
entries. 

To find a particular Estimate record, click the Find 
button  . 

Key a search term into a blank field and press Enter.  
A list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for more information about performing complex 
Finds. 

Printing an Estimate 

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting an Estimate 

To delete the current Estimate, press the Delete but-
ton  .

To view details of an Estimate

Click in the Estimate row to go to the Estimate in 
Detail View.

Cloning an Estimate

To create a clone of an Estimate, click the Clone 
button  . This function is useful if you wish to 
create an Estimate for a new client that is based on a 
previous Estimate. You will need to make changes to 
the cloned Estimate to update the new Job and client 
details. 

Creating a new Estimate record

To create a new Estimate in List View, click the New  
button  . Select a Job from the dialog. This 
action will take you to the new record in Detail View 
(see next section).

You can also create an Estimate through the 
Estimates tab in the Job Bags Window, to save you 
time. See the ‘Job Bags’ section on page 18 of this 
Guide for more information.

Locking an Estimate record

To lock a record, press the Lock icon  . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.
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Detail View

Detail View contains full details for each Estimate, 
including details such as Estimate number, status, 
date of entry, department and author. It also includes 
information about the Job, client and approval status. 

There are also separate tabs for information about 
scope, Estimate items and Purchases to be included.

To create a new Estimate in Detail View, click the New 
button  . Select a Job from the dialog.

Details

The Estimate Number is created automatically once 
a new Estimate record is opened. Once created, the 
Estimate number can be changed at any time.

Enter the Estimate type in the field beside the 
Estimate Number by selecting from the drop down list. 
You can select from Estimate, Cost Estimate, Quote, 
Revised Estimate, Variation, Retainer Agreement, Non 
Billable or Template. 

To create your own kind of Estimate, choose the Edit 
option and type in a new name. 

By default, the Status is set to Pending. Click on 
this field to choose an alternative option (eg. Sent, 
Approved, Declined or Cancelled). 

Job Bag

Select the Job the Estimate relates to from the drop 
down list that appears when you click in the Job field. 
This will open a list of all Current Jobs. 

Once a Job is selected, all the Job information and 
client details will load into the appropriate fields. 

You can change the Job at any time, which is espe-
cially useful if you want to clone an Estimate for a 
different Job.

Client

If a Job is selected these fields are set to appear 
automatically. You can also change these by clicking 
in the appropriate field. 

To select a different contact, click on the Contact 
field and select from the drop down list. That person’s 
email and phone number will then fill in automati-
cally. If the contact you seek does not appear, go to 
the Contacts Window and add them as a new con-
tact. (This makes their details available across all of 
Briefcase).

To send your contact an email, click the Email icon 
 . This will automatically open a new email to that 

person. 

Estimate Sale

This space displays the expected approval date (use-
ful for forecasting reports), approval date and client 
order number. Once an Estimate is approved the 
approval date is populated along with the approved 
amounts.

Title/Notes

The Title/Notes space is provided for you to put a 
short description of the Estimate or extra notes about 
the Estimate. The title field helps identify multiple 
Estimates in a Job.
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Scope Tab

The Scope tab is where you enter the Estimate 
header and footer and optional specifications for the 
Estimate. 

The default Estimate header and footer descriptions 
are set in the Briefcase Settings Window and can be 
changed at any time. See the ‘Settings’ section on 
page 44 of this Guide for further information.

Entering specifications

To enter a specification, select an option from the 
drop down list in the Specification field. 

Enter a description for the specification in the Detail 
field. Repeat this process on a new row for each 
specification. 

You can also create your own specification by select-
ing Edit and entering your own category. 

Helpful Hint: If you would like to copy the speci-
fications from one Estimate to another or from a 
Purchase order to an Estimate, click the paperclip 
icon once. Then go to the record you want to paste 
into and click the paperclip icon again.

Specifications can be included in your printed 
Estimates by selecting the appropriate template in 
the print dialogue.

Estimate Items Tab 

The Estimate Items Tab is where you build your 
Estimate line by line. 

Adding an Estimate item

To add an item, click the Add icon  . Or click in the 
first empty row in the Category column.

Categories are used to break down the items you 
charge for. For example you might have a category 
called Account Service where you store all your rates 
for things like meetings, administration etc. 

Selecting a category will load the relevant rates in the 
rate column, choose an Item from the drop down list. 
This will load a default description and rates, based 
on information that has already been entered in the 
Rates Window.

Helpful Hint: You can easily change the default 
descriptions and rates after selecting an item by 
simply keying over them. You can even change the 
part title.

More on categories

You’ll notice that when you print your Estimates 
the categories form the titles for which the items 
sit beneath. Items which share the same part are 
grouped together to make your Estimate easier to 
read. 

With Briefcase you can remove this feature by editing 
the Estimate setup in layout mode.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.
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Including multiple cost options

In some cases, you may want to include multiple 
cost options for different quantities of an item in your 
Estimate in order to give your client a choice. 

To do this, click in the Option (Opt.) column for each 
relevant Estimate item. Select from the Opt. drop down 
list to assign each option a number. To preview the 
effect of including multiple cost options select the 
Estimate Options print layout from the drop down 
menu in the print dialogue. 

Adding quantities

In the Quantity field, enter a number for hours / units 
or any other measure. The rate will be multiplied by 
the quantity you enter here to give you a subtotal in 
the Sale field. If you would like the quantity visible in 
your printed Estimate, check the check box.

Applying a mark-up

To apply a mark-up to a cost, enter a value in the  
MU% field. 

Hiding items in an Estimate

In some cases, you may need to charge for items 
that you don’t necessarily want to itemise in your 
Estimate. For example, you may not wish to have the 
cost of laser prints itemised, but included within the 
overall design cost instead. 

To do this, click the view icon  next to the item you 
wish to hide. The subtotal for this item is then added 
to the item directly above when printed. 

Excluding items in an Estimate 

Click the view icon  twice, so that a red cross 
appears. The item and its sale amount will not appear 
in the print layout. The sale amount for the item will 
also be excluded in the total.

Changing the order of items

You can change the order of the items in the list by 
clicking the Sort icon  . 

Deleting an item

To delete an item, press the Delete icon  .

Approving an item

The Status icon  is used to identify whether an 
item has been approved or not. A green tick signals 
an approved item; a grey tick signals a pending item. 

Approving an item will automatically input the approv-
al date and amount into the fields in the Estimate Sale 
section. It will also change the Estimate Status in the 
Status field from Pending to Approved. 

If all items in an Estimate have been approved, hold 
down the Shift key and click on a Status icon  . This 
will approve all items simultaneously. 

Items also become available for invoicing once 
approved. See the ‘Invoices’ section on page 33 of 
this Guide for more information.

From Purchases Tab

The From Purchases Tab allows you to select 
Purchases to include in the Estimate Items Tab. 

The From Purchases Tab lists all Purchases relat-
ing to the current Job. For more information about 
Purchases see the ‘Purchases’ section on page 28 of 
this guide.

Adding a Purchase to the Estimate items

Click the Add icon  for each Purchase item you 
want to add to the Estimate items. 

Return to the Estimate Items tab to see the 
Purchases you have added; these will appear in blue. 
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Purchases
Briefcase Purchases help you put together Estimates 
where third party costs are involved. They also help 
document your requests and orders to your suppliers.

A Purchase is not necessarily a Purchase order, it 
can be a request for a quote - that may if approved 
become a Purchase order.

Helpful Hint: There may be multiple Purchases 
under the same Job Number, but each Estimate 
has a unique Purchase Number.

List View

List View displays a list of your current found 
Purchases. By default, List View shows a list of ALL 
Purchase records. (This setting can be changed at 
any time in the Settings Window). 

Click All to display an unsorted list of all Estimate 
records.

Sorting the Purchases List

To sort the Purchases List, click the appropriate col-
umn header. You can sort by Purchase number, sup-
plier, Job number, date of entry or Purchase status.

Filtering the Purchases List

Click the Filter menu  to filter the 
Purchases List. Only records of the type you select 
will be displayed.

Finding a Purchase record

The Find function makes it easy to search for a 
Purchase in a database that may contain hundreds of 
entries. 

To find a particular Purchase record, click the Find 
button  . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

Printing a Purchase 

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a Purchase

To delete the current Purchase, press the Delete but-
ton  .

To view details of a Purchase

Click in the Purchase row, to go to the Purchase in 
Detail View.

Cloning a Purchase

To create a clone of a Purchase, click the Clone button 
 . This function is useful if you wish to create 

a Purchase for a new client that is based on a previ-
ous Purchase. You will need to make changes to the 
cloned Purchase to update the new Job and client 
details. 

Creating a new Purchase record

To create a new Purchase in List View, click the New  
button  . Select a Job from the dialog. This 
action will take you to the new record in Detail View 
(see next section).

You can also create a Purchase through the 
Purchases tab in the Job Bags Window, to save you 
time. See the Job Bags section on page 8 of this 
Guide for more information.

Locking a Purchase record

To lock a record, press the Lock icon  . Once locked, 
a record will turn grey and cannot be modified by 
other users. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.
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Detail View

Detail View contains full details for each Purchase, 
including details such as Purchase number, status, 
date of entry, department and author. It also includes 
information about the Job, supplier and approval 
status. 

There are also separate tabs for information about 
scope, Purchase items and delivery.

To create a new Purchase in Detail View, click the New 
button  . Select a Job from the dialog.

Details

The Purchase Number is created automatically once 
a new Purchase record is opened. Once created, the 
Purchase number can be changed at any time. 

Enter the Purchase order type in the field beside the 
Purchase Number by selecting from the drop down 
list. You can select from Purchase Order, Work Order or 
Template. 

To create your own kind of Purchase order, choose 
the Edit option and type in a new name. 

By default, the Status is set to Pending. Click on this 
field to choose an alternative option (eg. On Request, 
Order, Inv. Entered, Exported or Cancelled). 

Job Bag

Select the Job the Purchase relates to from the drop 
down list that appears when you click in the Job field. 
This will open a list of all Current Jobs. 

Once a Job is selected, all the Job information and 
client details will load into the appropriate fields. 

You can change the Job at any time, which is espe-
cially useful if you want to clone a Purchase for a 
different Job.

Supplier

To select a supplier, click on the Company field and 
select from the drop down list. The email address and 
phone number for the company’s contact person will 
fill in automatically. 

If the contact you seek does not appear, go to the 
Contacts Window and add them as a new contact. 
(This makes their details available across all of 
Briefcase).

To send your contact an email click the Email icon 
 . This will automatically open a new email to that 

person. 

Purchase Sale

This space displays the approval date, date received 
and supplier Invoice number. Once a Purchase is 
approved, the approval date is populated along with 
the approved amounts.

Title/Notes Space

The Title/Notes space is provided for you to put a 
short description of the Purchase or extra notes 
about the Purchase. The title field helps identify multi-
ple Purchases in a Job.
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Scope Tab

The Scope tab is where you enter specifications for 
the Purchase. This information can also be used to 
obtain quotes from suppliers. 

A default request appears in the Scope/Instructions 
field. The default is set in the Briefcase Settings 
Window and can be changed at any time. See the 
Settings section on page 44 of this Guide for further 
information.

Entering specifications

To enter a specification, select an option from the 
drop down list in the Specification field. You can also 
create your own specification by selecting Edit and 
entering your own category. 

Enter a description for the specification in the Detail 
field. Repeat this process on a new row for each 
specification. 

You can also create your own specification by select-
ing Edit and entering your own category. 

Helpful Hint: If you would like to copy the specifi-
cations from a Purchase to an Estimate, click the 
paperclip icon once. Then go to the record you 
want to paste into and click the paperclip icon 
again.

Once the specifications have been entered, you can 
put the Purchase details into an email by clicking the 
Email icon  in the Specifications section.

Purchase Items Tab

The Purchase Items Tab is used to add supplier 
quotes to a Purchase. By entering a quote on each 
line, you can later select the approved items in the 
same way Estimate items are approved.

You may also find it helpful to use a supplier quote 
in more than one Estimate. This can be achieved by 
adding the Purchase costs via the From Purchase 
Items tab in the Estimates Window.

Adding a Purchase item 

To add an item, click the Add icon  . Or click in the 
first empty row in the Category column.

Categories are used to break down the items you 
charge for. For example you might have a category 
called Printing where you store all your rates for 
things like digital, offset etc. 

Selecting a category will load the relevant rates in 
the rate column. Choose an Item from the drop down 
list. This will load a default description and markups, 
based on information that has already been entered 
in the Rates Window.

Helpful Hint: You can easily change the default 
descriptions and rates after selecting an item by 
simply keying over them. You can even change the 
part title.

Note: The primary fields in Purchase Items are 
Category,  
Rate and Cost fields. It’s recommended that a 
description, supplier quote and quantity are also 
included on each line.
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Including multiple cost options

In some cases, you may receive quotes from your 
suppliers with multiple options, such as varying 
quantities. Use the Opt. field to label each option.

Enter each option in Purchase Items, for use in 
Estimates or to simply keep a record of each option. 

Adding quantities

Enter a number in the quantity field. If your quote is 
based on a unit cost enter the cost rate, the rate will 
be multiplied by the quantity to give you a subtotal in 
the Cost field.

Applying a mark-up

To apply a mark-up to a cost, enter a value in the  
MU% field. 

Hiding items in a Purchase

In some cases, you may want to summarise your 
Purchase order and not include the cost of each 
component. 

To do this, click the view icon  next to the item you 
wish to hide. The subtotal for this item is then added 
to the item directly above when printed. 

Excluding items in a Purchase 

Click the view icon  twice, so that a red cross 
appears. The item and its cost amount will not appear 
in the print layout. The cost amount for the item will 
also be excluded in the total.

Changing the order of items

You can change the order of the items in the list by 
clicking the Sort icon  . 

Deleting an item

To delete an item, press the Delete icon  .

Approving an item

The Status icon  is used to identify whether an 
item has been approved or not. A green tick signals 
an approved item; a grey tick signals a pending item. 

Approving an item will automatically input the approv-
al date and amount into the fields in the Purchase 
Cost section. It will also change the Purchase Status 
in the Status field from On Request to On Order. 

If all items in a Purchase have been approved, hold 
down the Shift key and click on a Status icon  . This 
will approve all items simultaneously. 

Items also become available for invoicing once 
approved. See the ‘Invoices’ section on page 33 of 
this Guide for more information.

Delivery Tab

The Delivery Tab is where you enter details for the 
delivery of a Purchase. You can have as many delivery 
locations as required.

Click on the Company field and select a company 
from the drop down list. The address will be filled 
in automatically from details already entered in the 
Companies Window. 

There are also fields for quantity, any special delivery 
instructions, contact name and due date.
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Invoices
This section will show you how Briefcase can help 
you to create an Invoice quickly and easily. Invoicing 
can be done directly from approved items that have 
been entered through Estimates, Purchases and time 
entries, as well as manually.

Helpful Hint: There may be multiple Invoices under 
the same Job Number, but each Invoice has a 
unique Invoice number.

This means you can part or progress bill your Jobs 
and still be able to easily identify each Invoice.

List View

List View displays a list of your current found records. 
By default, List View shows a list of ALL Invoice 
records. (This setting can be changed at any time in 
the Settings Window). 

Click All to display an unsorted list of all Invoice 
records.

Sorting the Invoices List

To sort the Invoices List, click the appropriate column 
header. You can sort by Invoice number, client, Job 
number, date of entry, month, due date or status.

Filtering the Invoices List

Click the Filter button menu  to filter the 
Invoices List.

Only records of the type you select will be displayed.

Finding an Invoice record

The Find function makes it easy to search for an 
Invoice in a database that may contain hundreds of 
entries. 

To find a particular Invoice record, click the Find but-
ton  . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for more information about performing complex 
Finds. 

Printing an Invoice 

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print layout from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting an Invoice 

To delete the current Invoice, press the Delete button 
 .

To view details of an Invoice

Click in the Invoice row to go to the Invoice in Detail 
View.

Creating a new Invoice record

To create a new Invoice in List View, click the New  
button  . Select a Job from the dialog. This 
action will take you to the new record in Detail View 
(see next section).

You can also create an Invoice through the Invoices 
Tab in the Job Bags Window, to save you time. See the 
‘Job Bags’ section on page 18 of this Guide for more 
information.

Locking an Invoice record

To lock a record, press the Lock icon  . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.
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Detail View

Detail View contains full details for each Invoice, 
including details such as the Invoice number, status, 
date of entry and author. It also includes information 
about the Job, client and Invoice sale. 

There are also separate tabs for information about 
Invoice Items, From Estimates, From Purchases and 
From Time.

To create a new Invoice in Detail View, click the New 
button  . Select a Job from the dialog.

Details

The Invoice Number is created automatically once 
a new Invoice record is opened. Once created, the 
Invoice number can be changed at any time. 

Enter the Invoice type in the field beside the Invoice 
Number field by selecting from the drop down list. 
You can select from Tax Invoice, Proforma Invoice, 
Progressive Invoice, Final Invoice or Credit Adjustment. 

To create your own Invoice type, choose the Edit 
option and type in a new name. 

By default, the Status is set to Pending. Click on 
this field to choose an alternative option (eg. Open, 
Closed, Inv. Entered, Exported or Cancelled).

Job Bag

Select the Job the Invoice relates to from the drop 
down list that appears when you click in the Job field. 
This will open a list of all Current Jobs. 

Once a Job is selected, all the Job information and 
client details will load into the appropriate fields of the 
Job Bag and Client fields. 

By default, the Status is set to Open. Click on this 
field to choose an alternative option (eg. Closed, 
Exported). You can change the Job at any time, which 
is especially useful if you want to clone an Invoice for 
a different Job.

Client

Once the Job number has been selected, the email 
address and phone number for the company’s 
contact person will fill in automatically. Click in the 
Contact field to choose another contact from that 
company.

If the contact you seek does not appear, go to the 
Contacts Window and add them as a new contact. 

To send your contact an email, click the Email icon 
 . This will automatically open a new email to that 

person. 

Invoice Sale

This space includes trading terms, Invoice due date, 
your clients order number (if supplied) and the Invoice 
amount. 

The trading terms defaults are referenced from the 
clients company record, the default options can be 
changed in the Briefcase Settings Window. 

The Invoice Due Date will automatically adjust to suit 
the term you select.
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Invoice Items Tab

The Invoice Items Tab is where you specify all the 
items that you wish to include in your Invoice.

Usually the Invoice should match the Estimate, and 
you will only need to add Invoice items from the From 
Estimates Tab. This makes creating an Invoice directly 
from the Estimate items very simple.

However, you can also add an Invoice item that was 
NOT Estimated.

Adding an Invoice item

To add an item, click the Add icon  . Or click in the 
first empty row in the Category column.

Categories are used to break down the categories of 
items you charge for. For example you might have a 
category called Account Service where you store all 
your rates for things like meetings, administration etc. 

Selecting a category will load the relevant rates in the 
rate column, choose an Item from the drop down list. 
This will load a default description and rates, based 
on information that has already been entered in the 
Rates Window.

Helpful Hint: You can easily change the default 
descriptions and rates after selecting an item by 
simply keying over them. You can even change the 
part title.

More on categories

You’ll notice that when you print your Invoices, 
the categories form the titles for which the items 
sit beneath. Items which share the same part are 
grouped together to make your Invoice easier to read. 

With Briefcase you can remove this feature by editing 
the Invoice setup in layout mode.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Adding quantities

In the Quantity field, enter a number for hours / units 
or any other measure. The rate will be multiplied by 
the quantity you enter here to give you a subtotal in 
the Sale field. If you would like the quantity visible in 
your printed Invoice, check the check box.

Applying a mark-up

To apply a mark-up to a cost, enter a value in the  
MU% field. 

Hiding items in an Estimate

In some cases, you may need to Invoice items that 
you don’t necessarily want to itemise. For example, 
you may not wish to have the cost of laser prints 
itemised, but included within the overall design cost 
instead. 

To do this, click the view icon  next to the item you 
wish to hide. The subtotal for this item is then added 
to the item directly above when printed. 

Excluding items in an Invoice 

Click the view icon  twice, so that a red cross 
appears. The item and its sale amount will not appear 
in the print layout. The sale amount for the item will 
also be excluded in the total.

Changing the order of items

You can change the order of the items in the list by 
clicking the Sort icon  . 

Deleting an item

To delete an item, press the Delete icon  .
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From Estimates Tab

This section provides a list of all the approved 
Estimate items for the Job. 

To add an Estimate item to the Invoice Items tab, click 
on the Add icon  .

Once added the item will turn grey, click the Invoice 
Items tab to see the newly added line.

If you have would like to add all items in the list hold 
down the shift key while clicking the Add icon.

You can also add a percentage of each item by hold-
ing down the option key. This is useful if you want to 
Invoice a percentage of the original item.

Holding down both the shift and option key while 
clicking the Add icon will allow you to Invoice a per-
centage of all the items in the list.

From Purchases Tab

This section provides a list of all the Purchase items 
for the Job. 

To add a Purchase item to the Invoice Items tab, click 
on the Add icon  .

Once added the item will turn grey, click the Invoice 
Items tab to see the newly added line.

If you would like to add all items in the list hold down 
the shift key while clicking the Add icon.

You can also add a percentage of each item by hold-
ing down the option key. This is useful if you want to 
Invoice a percentage of the original item.

Holding down both the shift and option key while 
clicking the Add icon will allow you to Invoice a per-
centage of all the items in the list.

From Time Tab

This section provides a list of all the time/materials 
entries recorded for the Job. 

To add a time item to the Invoice Items tab, click on 
the Add icon  .

Once added the item will turn grey, click the Invoice 
Items tab to see the newly added line.

If you have would like to add all items in the list hold 
down the shift key while clicking the Add icon.

You can also add a percentage of each item by hold-
ing down the option key. This is useful if you want to 
Invoice a percentage of the original item.

Holding down both the shift and option key while 
clicking the Add icon will allow you to Invoice a per-
centage of all the items in the list.

The From Time tab provides an additional feature 
where you can select a date range to filter the items 
in the list.

This is especially useful when you want to Invoice 
time entered for a given range, as you might do with 
client where retainer agreements are in place.

IMPORTANT: If a date appears in red this indicates 
that the list is truncated and you need to expand 
the range to view all entries. 

Parent Jobs

Parent Jobs can be used to manage large campaigns 
and retainers. Invoices created by parent Jobs allow 
you to Invoice your client for a range of Jobs under the 
one Invoice (typically retainers).

When you generate an Invoice for a parent Job you’ll 
notice each tab has additional fields. These fields 
allow you to select line items from other Jobs linked to 
the parent. You can also specify a date to limit the line 
items to a range.
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Time & Materials
In this section you’ll learn how to create a time entry, 
add time to assigned tasks from a Job, and even keep 
track of the amount of time spent on a Job. This section 
can also be used to record in-house material costs 
incurred during a Job, such as supplies or expenses.

Briefcase gives you five ways to record time. You can 
choose the method that suits you best.

Enter time:

1.	 Directly into a Job using the Time tab.  
See the section titled Jobs.

2.	 In the Time & Materials Window (see below).

3.	 Using Briefcase Attaché Planned work.

4.	 Using Briefcase Attaché Jobs list.

5.	 Using Briefcase Attaché My Time.

List View

List View displays a list of your current found time 
entries. By default, List View shows a filtered list of ALL 
time entries. (This setting can be changed at any time 
in the Settings Window). 

Click All to display an unsorted list of all time records.

Sorting the Time List

To sort the Time List, click the appropriate column 
header. You can sort by item, name, Job number or 
date entered.

Filtering the Time List

Click the Filter menu  to filter the Time List. 
Only records of the type you select will be displayed.

Finding a time record

The Find function makes it easy to search for a time 
entry in a database that may contain hundreds of 
entries. 

To find a particular time record, click the Find button 
 . 

Key a search term into a blank field and press Enter.  
A list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for information about performing complex finds. 

Printing a time entry 

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print report from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a time entry

To delete the current time record, press the Delete 
button  .

To view details of a time entry

Click in the time row to go to the Time entry in Detail 
View. The left side of the window contains the details 
for the time entry.

Creating a new time entry

To create a new time record in List View, click the 
New button  . Select a Job from the dialog. This 
action will take you to the new record in Detail View 
(see next section).

Locking a time record

To lock a record, press the Lock icon  . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.

Detail View

Detail View contains full details for each time entry, 
such as the name, date, Job, part, item, quantity, start 
and end times and space for a detailed description of 
the time spent.  

To create a new time record in Detail View, click the 
New button  . Select a Job from the dialog.

The new record will include the user name and date.

Select a Category and a Rate from the drop-down 
lists. Enter the units in either the Time or the Quantity 
field (this will adjust to suit the Rate you have chosen.

Enter a description of the time spent.
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Briefcase Attaché

Briefcase Attaché is perhaps the easiest way for your 
team to record time. Attaché allows team members to 
see what tasks they have been assigned, which Jobs 
they are assigned to and their time sheet records.

To record time simply launch Attaché and login using 
your account login.

Attaché uses three views which you can navigate 
using the tabs along the top. These views are 
Planned, Jobs List and My Time.

Planned Tab 

The Planned tab displays planning assignments that 
have been allocated to the user. Here you can see 
which tasks you need to complete, how much time is 
available and when the task is due.

To record time against a Task simply click the Task 
in the table to select. You can record time by clicking 
the Start button or by entering time directly into the 
Time field beside the task description (above the start 
button).

The Time field accepts a variety of user inputs. You 
can enter your time in decimal format or a time range. 
For example, 1.5 equals 1:30 and 11am-1pm equals 
2:00 respectively.

The Task description will be the Time entry description 
by default, you can change this before clicking Save if 
you want to add detail to the entry.

Click Save to commit the time to the Task/Job.

Once a Task is complete click the Status icon  to 
mark the Task as complete. This will remove the Task 
from the list. 

Helpful Hint: You can add your own Tasks by 
clicking the + icon in the bottom left corner of the 
Attaché Window. To edit an existing Task click the 
dialog icon.

Jobs List Tab 

The Jobs List tab displays a list of all Current Jobs that  
the user is a Team Member of. This method of time 
entry is ideal if the user has not been allocated a task 
but would like to record time against a Job.

To record time against a Job simply click the Job in 
the table to select. Unlike the Planned tab the user 
must enter a description. Time is then recorded using 
the same way as the Planned tab. 

Helpful Hint: You can add a Job by clicking the 
+ icon in the bottom left corner of the Attaché 
Window. This is a great way to allow users to cre-
ate Jobs without giving them access to the main 
Briefcase system.

My Time Tab 

The My Time tab displays a list of recent time and 
material entries. In addition to providing the user with 
a daily summary of time, the user can also record 
time by clicking the + icon in the bottom left corner of 
the My Time Window. This method of time entry gives 
the user more control and options when recording 
time or materials.

Helpful Hint: Each tab allows the user to print a 
variety of reports from planning, Jobs and time - 
click the Print button to choose a template.
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Rates
Rates apply to just about every area of activity – from 
the initial quote to the final Invoice and just about 
every stage in between. This section describes how 
to create rates for different activities. 

Helpful Hint: Details of the Rates you charge 
clients are entered in the Rates Window. Once a 
record for a Rate has been created, it will become 
available throughout the Briefcase system. 

List View

List View displays a list of your current found rate 
items. By default, List View shows a list of ALL rate 
times. (This setting can be changed at any time in the 
Settings Window). 

Click All to return to an unsorted list of all rate records.

Sorting the Rates List

To sort the Rates List, click the appropriate column 
header. You can sort by item, part or kind. 

Filtering the Rates List

Click the Filter button menu  to filter the 
Rates List. Only records of the type you specified will 
be displayed. 

Finding a rate item

The Find function makes it easy to search for a rate 
item in a database that may contain hundreds of 
entries. 

To find a particular rate item, click the Find button 
 . 

Key a search term into a blank field and press Enter. A 
list of matching records will be displayed. 

See the ‘Finding Records’ section on page 48 of this 
Guide for information about performing complex finds. 

Printing a rate card

Click the Print Button  . This will bring up the 
print dialogue where you can select an appropriate 
print report from the pull down menu. 

The Print function brings up a separate preview win-
dow with the chosen layout displayed. You can select 
either to print, or to save the information in Excel or 
PDF format to your computer.

See the ‘Creating/Editing Layouts’ section on page 
59 of this Guide for more information about editing or 
creating your own layouts.

Deleting a rate item

To delete the current rate item, press the Delete but-
ton  .

To view details of a rate item

Click in the rate item row to go to the rate item in 
Detail View. 

Creating a new rate item

To create a new rate item in List View, click the New 
button  . This action will take you to the new 
record in Detail View (see next section) where you 
can enter the rate details.

Locking a rate record 

To lock a record, press the Lock icon  . Once locked, 
the header will highlight in orange to indicate the 
locked status. 

Note: depending on your access privileges you may 
not have the option to use the Lock function.

Detail View

Detail View contains full details for a rate item, includ-
ing the rate code, accounting codes, usage, supplier, 
rate tiers, and a rate description. 

Defining a rate

To create a new rate, click the New button  . 

Details

Enter a rate name in the Item field and a code for the 
rate in the Code field. This is usually an abbreviation 
of what the rate is for; eg. ACCS for Account Service or 
EPSN for Epson Proof.

Select a Category which the rate belongs to or enter a 
new one. Categories help you group Rates together.

In the options check Billable if the rate is billable and 
the Hourly checkbox if the rate is based on an hourly 
fee. It is important to make sure these options are set 
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correctly, Briefcase reports and tracks time based on 
these settings. 

You can make the rates correspond with the Sales/
Expenses codes used in your accounting package by 
entering these in the Sales and Expenses fields.

Rate Tiers

The Cost field describes the unit cost of an item or 
service you may buy externally. For example, if your 
standard cost for an A3 colour laser copy is $1, enter 
this in the Cost field. 

Each item for which you charge can have multiple 
rates – for example, you may charge some clients 
Standard Rates for design, while others are charged 
Discount or Contract Rates. These are known an Rate 
Tiers. The Tier names can be modified by simply typ-
ing a new name in place of the existing ones.

Enter the amount for the Rate in the Rate field. (This 
will be the rate you charge for an item such as design 
work or copywriting).

Use the Markup field instead if you have no actual 
rate for the item but do apply a percentage mark-up 
(eg. if you apply a mark-up to a cost for an outside 
service, such as printing).

Usage 

Check the boxes to choose where the rate may be 
applied. For example, a rate for Account Service is 
likely to appear in Estimates, Invoices and Time, but 
not in Purchases. 

Default Description

In the Default Description field enter the usual 
description of the rate. When you are creating 
Estimates and Invoices, this description is what will 
appear when a Rate Item is selected. This saves you 
time re-entering commonly used descriptions.

Task Description

The Task description is used if the Rate is chosen in 
the Time or Planning dialog. This field can be left blank 
if you prefer to have user manually enter a description 
for time and tasks.

Helpful Hint: To assign a Rate Tier to a company, 
use the Tier field in the company’s record. See the 
‘Companies’ section on page 12 of this Guide for 
further information.
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Settings
This section allows you to customise Briefcase to suit 
the way your business operates. From Job numbering 
to tax rates, footnotes to filter menus, Briefcase saves 
you time by applying the defaults you have set. In this 
section you will also setup user accounts, access 
privileges and choose export scripts to match your 
accounting package.

Helpful Hint: You must be logged in with admin-
istrator privileges to access the settings section. 
The account created during setup is the default 
administrator account.

License Registration

The Settings Window contains the license registra-
tion details for your company. This includes important 
information such as the Briefcase Version your com-
pany is using, the Verification Date, and the number 
of licensed users. This number will be the maximum 
number of user accounts you can create.

Adding new users

To add a new user license click the Add icon 

 . You will be prompted to enter a Passcode to 
verify the number of new licenses. You will need to 
call Briefcase Sales to obtain a passcode. 

Note: You must Purchase additional licenses from 
Briefcase before you can obtain a passcode.

IMPORTANT: The Verification Date is the date your 
software will need to be verified; you will need to 
call Briefcase Sales when you are prompted to 
verify your Briefcase license.

If you do not verify your license you will have 
limited access to Briefcase, and a reoccurring 
pop-up will remind you to obtain a passcode.

Address

Your company’s address details will load, based on 
the information entered during initial setup. 

Company logo 

Right click to insert a picture in the space provided for 
your company logo.

Users

In this tab you can view each Briefcase user account 
and the privilege set that has been assigned to a 
particular user. 

Initial user account

During installation and setup of Briefcase you will be 
prompted to setup an initial user account. This will be 
an administrator account with full access privileges. 

Creating a user account

To create a new user account click the Add icon

 . In the pop-up dialogue specify your account 
details: First Name, Last Name, Account Name, 
Password, Confirm Password. Select a privilege set 
from the drop down list (eg. Administrator). The privi-
lege sets that appear here have been defined in the 
Privileges tab (see Privileges below).

Creating a new user account will also create a new 
record for that user in the Contacts Window.

Note: the number of user accounts you can create will 
depend on how many licenses you have. 

Modifying a user account

To modify a user account, such as changing the 
account name or password, or to assign a different 
privilege set, click the modify icon  . 

Modifying a user account requires you to re-establish 
the user password. You can at this point change the 
original password if desired.

Deleting a user account

To delete a user account click the Delete icon  . 
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Privileges

Sometimes you may want to restrict access to 
certain sections of Briefcase. You may want to lock 
records so they are uneditable or even hide sections 
so they are not viewable to some users.

In this tab you can view the different privilege sets. 
A privilege set is designed to give a user a combina-
tion of access levels to a function or a section of 
Briefcase.

There are three default privilege sets already set up 
in Briefcase: Administrator, Account Manager and 
Studio. Administrator allows complete access, while 
Account Manager and Studio have some restrictions. 

To create a new privilege set click the Add icon  . 
Scroll down the page to view the privilege set.

For each section (eg. Job Bags) check the boxes to 
include the privileges you wish to make available to a 
user. 

Check the View box to enable a user to see the 
section.

Check the Edit box to enable a user to modify records 
in the section or check Private to only allow editing if 
the user is the author/creator of the record. 

Check the Delete box to enable a user to delete 
records in the section.

Check the Lock box to enable a user to lock or unlock 
records in the section.

Check the Print box to enable a user to Print reports in 
the section.

Check the Export box to enable a user to export 
records out of Briefcase.

To delete a privilege set click the Delete icon  .

Setup

Numbering

In this section you can specify the way your Jobs are 
numbered: By Company or By Job. 

To number your Jobs incrementally by client (eg. 
BRI001, BRI002, BRI003) in the Number By field select 
Company. In the Defined On-field select Company 
Select. In the Job Bag field enter the starting Job 
number that will be used (eg. 001)

To number your Jobs incrementally by Job (eg. 
ABC001, DFT002, HJK003) in the Number By field 
select Job. In the Defined On field select Company 
Select. In the Job Bag field enter the starting Job 
number that will be used (eg. 001)

If you are using prefixes make sure you enter a prefix 
for each company. See the ‘Companies’ section on 
page 8 of this Guide.

You can also specify numbering for your Estimates, 
Purchases and Invoices. Enter the starting number for 
each of these in the respective fields. 

Taxes 

In this section you can specify tax rates Click in an 
empty row and enter information in the relevant fields.

Terms

In this section you can specify Invoice payment 
terms. Click in an empty row and enter information in 
the relevant fields.
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Accounts

In this section you can specify accounting codes, 
such as sales and expense codes that are used 
in your accounting package. These codes can be 
applied to your rates and will be useful when export-
ing data. Click in an empty row and enter information 
in the relevant fields.

Presets

In this section you can specify default items to 
appear in your print layouts. Click in the spaces 
provided in each tab to enter default descriptions that 
will appear in the header and footer of your Estimates, 
Purchases and Invoices. 

You can also create the default list of options that 
will appear in your specifications table in Estimates 
and Purchases, and the default list of stages that will 
appear in the Job Progress section in Job Bags. 

Menus

In this section you can specify the default filter 
menus and the default print reports for each section 
of Briefcase.

Select an option in the Filter Menu field to determine 
the default filter for that section (eg. choose Active 
Jobs so that the Job Bags Window will always display 
active Jobs).

Select an option in the Report in List View field to 
determine the default report when printing a list (eg. 
choose Work in Progress as the default report when 
you print Job bags in list view).

Select an option in the Report in Detail View field to 
determine the default report when printing a record 
(eg. choose Job Jacket as the default report when you 
print Job bags in detail view).



Finding Records



48	 Briefcase Installation & User Guide

Finding Records
Finding records

To find records, click the Find button in the appropriate 
window. When you perform a find, Briefcase searches 
through all the records in a table, comparing the 
criteria you specify with the data in the table. Records 
with data matching the criteria become the found 
set, which is the subset of records being browsed. 
Records that don’t match are omitted. You can con-
strain (narrow) or extend (broaden) the found set.

You can work with just the records in the found set. 
For example, you can view, edit, calculate summaries 
for, sort, print, delete, export, or replace data in these 
records. You can also open a new window in order 
to perform different find requests on the same data. 
You can’t perform a find in summary fields, container 
fields, or fields defined with the global storage option.

Making a find request

To make a find request:

1.	 Switch to Find mode by clicking Find.

2.	 In the find request, select a text, number, date, 
time, timestamp, or calculation field to use for 
finding, and then type a value in the field.

3.	 Click Find. Your find request returns a found set of 
records.

You can do one or more of the following during  
or after performing a find request:

Performing quick finds based on data in one field

You can perform quick finds based on field data 
without having to go to Find mode. You can perform 
a find based on an entire field or a selection of text 
within a field. 

1.	 In Browse mode, select the text in a field you want 
to use for the find.

2.	 Right-click (Windows) or Control-click (Mac OS) 
the selected text. From the shortcut menu, choose 
Find Matching Records.

To Do this

Cancel a find operation before Press Esc (Windows) or Command-period (Mac OS).

Change or refine criteria after per-
forming a find request

See ‘Viewing, repeating, or changing the last find’ on page 52.

Narrow an existing found set See ‘Constraining (narrowing) a found set’ on page 51.

Broaden an existing found set See ‘Extending (broadening) a found set’ on page 51.

Show all records again In Browse mode, choose Records menu > Show All Records. 

In Find mode, choose Requests menu > Show All Records.

Open another window in order to 
perform different find requests on 
the same data

Choose Window menu > New Window.
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Finding text and characters

Search for text in text fields, or in calculation fields 
that return a text result.

Unless you search for phrases and exact matches, 
the field can contain other values in addition to the 
one(s) you specify, and the values can be in any 
order. For example, typing ‘Brochure’ in the field Job 
Title finds records for Colour Brochure, Brochure 
Design, and Brochures.

Finding numbers, dates, times and timestamps

Numbers, dates, times, and timestamps should be 
entered in the corresponding field types (or calcula-
tion fields returning the corresponding field type) to 
ensure correct behaviour when finding them.

To find Type this in the field Examples

A number in a number field or in a calcula-
tion field that produces a numeric result

The number .50 finds.5,.50, and $.50

A Boolean number in a number field or in a 
calculation field that produces a Boolean 
result

1 to find True values

0 to find False values

1 finds 1

0 finds 0

A date in a date field or in a calculation field 
that produces a date result

The date as digits, separated by 
a valid date separator character 
(such as a slash or hyphen)

3/3/2010 finds 3/3/2010, March 3, 
2010, and 3-3-2010

Today’s date in a date field or in a calcula-
tion field that produces a date result

// // finds April 4, 2010 (when the cur-
rent date is 4/4/2010)

A time in a time field or in a calculation field 
that produces a time result

The time as digits, separated by 
colons

12:53:09 finds 12:53:09

A timestamp in a timestamp field or in a 
calculation field that produces a timestamp 
result

The date as digits, separated by a 
valid date separator character, then 
the time as digits, separated by 
colons

3/3/2010 12:53:09 PM finds 
3/3/2010 12:53:09 PM

Invalid dates, times, timestamps, or calcu-
lated date or time results

? ? finds: Next Tuesday or 2/33/2010 
in a date field, or midnight in a time 
field

Invalid data (fields containing no numbers) 
in a number field or calculation field that 
produces a numeric result

? ? finds: twelve but not 12 or 
twelve30

Dates on a day of the week in a date or 
timestamp field

The day of the week. NOTE: Full or 
short day names  
(eg. Friday or Fri) are acceptable in 
day of week searches

Tuesday finds all dates that occur 
on a Tuesday.

=Thu finds all dates that occur on a 
Thursday

Any valid value for a date or time com-
ponent in a date, time, or timestamp 
field

* or leave component unspeci-
fied, while specifying the other 
components you want to find 
after any hour

3/3/* finds the 3rd day of March 
in any year.

*:15 finds times that are 15 mins.

To find values that are Use this operator Examples

Less than a specified value < <40

<9/7/2010

<M
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To find values that are Use this operator Examples

Less than or equal to a specified value <=

or ≤ (Mac OS)

<=95129

≤05:00:00

<=M

Greater than a specified value > >95129

>9/7/2010

>M

Greater than or equal to a specified value >=

or ≥ (Mac OS)

>=100

=9/7/2010

≥8:00

≥M

Within the range you specify. A range is 
different based on the data type:  
Numbers: least to greatest Dates & times: 
earliest to latest Text: first to last word, 
based on the index order of words (not the 
sort order)

.. or... (two or three periods) 12:30...17:30

1/1/2010..6/6/2010

A...M

To find dates Type this in the field

In June 2010 6/2010

From July 2010 through October 2011 7/2010...10/2011

That occur on a Friday =Friday

From the 10th through the 16th of October 
or November 2010 (if the date format is MM/
DD/YYYY)

{10..11}/{10..16}/2010

To find times Type this in the field

In the 3 o’clock hour, not including 4:00 PM 3 PM

Between 8:00 AM and 8:59:59 PM 8 AM..8 PM

In the morning AM

Any of the times 4:30, 5:30, 6:30 PM {4..6}:30 PM

To find timestamps Type this in the field

In the 3 o’clock hour today // 3 PM

In the 7 o’clock hour in May 2010 5/2010 7 PM

That occur on a Monday in 2010 =Mon 2010

From the 10th through the 16th of 
November 2010 and from 3:00 PM to 
less than 6:00 PM (if the date format is 
MM/DD/YYYY)

11/{10..16}/2010 {3..5} PM
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Finding data in related fields

You can enter find criteria in related fields that are 
displayed in a portal or directly on a layout.

When you perform a find in a related field, Briefcase 
displays all the records that have a related record 
matching the criteria you enter. For example, suppose 
you have an Invoice file that displays line items as 
related records in a portal. To find all Invoices listing 
a computer, type Computer in the Item field in the 
portal. 

Finding empty/non-empty fields

To find fields that are Type

Not empty (fields that have data) *

Empty =

Finding duplicate values

You can find all records for which one or more fields 
contain duplicate values. For example, you might 
want  
to find all records that aren’t unique, then examine 
them to decide which records to use or delete.

To find all duplicate records, in Find mode, type ! in  
the field.

Finding records that match 
multiple criteria

You can narrow or broaden your search by using more 
than one criterion.

Logical AND search

To narrow your search, enter criteria in as many fields 
as needed to make your request specific, then click 
Find.

Constraining (narrowing) a found set

You can narrow find results incrementally, looking for 
more specific detail as you search your database.

For example, after searching for all of the Contacts 
who work in Marketing, you can narrow the search to 
find all of the employees in Marketing named Smith:

1.	 Perform a find to find all of the Contacts who work 
in Marketing.

2.	 	Briefcase displays the found set.

3.	 Click Find and type the criteria to narrow the 
search (type Smith in the Last Name field).

4.	 Choose Requests Menu > Constrain Found Set.

5.	 	The found set now consists of Contacts in 
Marketing named Smith.

Note:  To quickly constrain the found set in Browse 
mode, use the shortcut menu. Click in the field (or 
select a partial value in the field), then right-click 
(Windows) or Control-click (Mac OS), and choose 
Constrain Found Set.

Logical OR search

To widen your search, enter criteria in the first 
request. Click New Request. Enter the second (set of) 
criteria. Continue adding requests for each (set of) 
criteria, then click Perform Find.

You can navigate among multiple requests using Go 
to Request on the Requests menu or clicking the 
book in Find mode.

Extending (broadening) a found set

You can broaden a found set to expand your search 
to include additional applicable records without start-
ing over.

For example, after searching for customers in New 
York, you can broaden the search to also find custom-
ers in Hong Kong:

1.	 Perform a find to find customers in New York.

2.	 	Briefcase displays the found set in Browse mode.

3.	 Click Find and type the criteria to broaden the 
search (type Hong Kong in the City field).

4.	 Choose Requests menu > Extend Found Set.

5.	 	The found set now consists of customers in New 
York and Hong Kong.

Note:  To quickly extend the found set in Browse 
mode, use the shortcut menu. Click in the field (or 
select a partial value in the field), then right-click 
(Windows) or Control-click (Mac OS), and choose 
Extend Found Set.
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Deleting and reverting requests

To delete a request, go to the request you want to 
delete, then click Delete Request.

To restore a request to the way it was when you 
last committed it, choose Requests menu > Revert 
Request. Requests are committed, for example, when 
you click out of all fields, go to a different layout or 
request, or perform a find.

Viewing, repeating, or changing the last find

To view the most recent find criteria, choose Records 
menu > Modify Last Find. Then, to return to the found 
set, switch to Browse mode. To repeat the find, click 
Find. Or you can modify the find criteria, then click 
Perform Find.

Finding and replacing data

As in a word processing application, you can find and 
replace data across multiple fields (including related 
fields) in a record or in a find request, across a found 
set of records or find requests, or across text objects 
in a layout. You can search for data in any type of 
field except container fields and fields that are not 
modifiable.

If you have added a tab control to a layout, when you 
find and replace data in Browse and Find modes, 
Briefcase only finds and replaces data in the tab 
panel that is in front. In Layout mode, Briefcase finds 
and replaces data in all tab panels.

1.	 In Browse, Find, or Layout mode, choose Edit 
menu > Find/Replace > Find/Replace.

2.	 In the Find what box, type the data you want 
to search for. In the Replace with box, type the 
replacement data.

3.	 	You can’t replace data in fields that are formatted 
as pop-up menus, radio buttons, or check boxes. 
These fields will be counted and reported as 
skipped at the end of a Replace all operation.

4.	 Set the search options you want to use.

5.	 Click one of the buttons to perform the type of 
find/replace operation you want.

For more information about finding and replacing 
data, see Help.

To Select In Layout mode, do this

An option from the Direction list Choose the search direction: Forward, Backward, or All.

Match case Search for only those occurrences in which the capitalization matches 
the data you specified in the Find what box. NOTE:  In files that contain 
Japanese data, a find with the Match case option cleared does not 
simultaneously find both the half-width and full-width version of the same 
character. To comprehensively find and replace both characters, perform 
separate finds for both the half-width and full-width character.

Match whole words only Search for only those occurrences that are whole words or are bounded 
by spaces and/or punctuation characters.

An option in Search across Browse mode, search across all records in the current layout or just in the 
current record. In Find mode, search across all find requests in the current 
layout or just in the current find request. NOTE:  In Layout mode, Briefcase 
searches just in the current layout.
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To Select In Layout mode, do this

An option in Search within In Browse and Find modes, search within all fields in the current layout or 
just in the current field.

Click To

Find Next Search for and select the next occurrence of the Find what data.

Replace & Find If there is selected data that matches the Find what data: Replace the 
Find what data with the Replace with data, search for and select the next 
occurrence. If there is no selected data that matches the Find what data: 
Search for and select the first occurrence of the Find what data.

Replace Replace the Find what data with the Replace with data.

Replace All Replace all occurrences of the Find what data with the Replace with data.	
At the end of the Replace All operation, you see a summary of the number 
of occurrences found and replaced.
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Exporting

Exporting accounting data

Briefcase sales and expense data can be saved for 
import into various accounting packages. Refer to the 
Briefcase website for a complete list of currently sup-
ported accounting packages.

If your accounting version does not appear in the list 
you can request an export script to be created for 
you. Contact Briefcase support for further help. 

To illustrate the process involved in exporting data  
the following example uses MYOB as the target for the 
example.

Exporting for MYOB

Before you start exporting accounting data you must 
setup Sales and Expense codes in the Rates section 
and the clients you will be invoicing in the Companies 
section.

Sales and Expense Codes

In the Rates section enter a Sales or Expense code 
for each Rate item. These codes should match the 
codes used in MYOB.

The MYOB Accounts List shows the chart of accounts 
from which you can obtain the codes.

Companies

Each Company in Briefcase must have a matching 
company in MYOB, known as a Card. 

You can match these records by the Company Name 
or in some newer versions of MYOB by the Company 
ID (or Card ID in MYOB). 

Briefcase Company	     =	 MYOB Card Name 
OR 
Briefcase Company ID	     =	 MYOB Card ID 

Briefcase has a Company ID field this can be used as 
the Card ID match field in MYOB.

The MYOB Card information window shows both the 
Name and Card ID for the customer.

IMPORTANT: If you decide to match the Company 
by Name, you must ensure that the fields match 
exactly, ie. all letter cases and spaces must 
be identical. To avoid errors do not match both 
Company Name and Company ID during import.
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Settings

Select a default export script to match your account-
ing package in the Settings section under the Menus 
tab. There are default scripts for both Purchases and 
Invoices.

Exporting Invoices from Briefcase

The first step before each export is to find the records 
you wish to export. This can be done by using the 
Filter menu (ie. filter open Invoices) or by searching 
other fields such as date entered.

Click the Export button  to export the current 
found records.

The Export dialogue will select the default script 
defined in the Settings Window. You can change 
these defaults before clicking Export.

After the export, the following dialogue will appear.  
At this point you can change the status of the records 
to Exported and Lock them to prevent any further 
changes to the records.

Exporting Purchases from Briefcase

Follow the procedure for exporting Invoices in the 
Purchases section.

Importing to MYOB

1.	 Start MYOB and open your company file.

2.	 Go to File > Import Data > Sales > Service Sales 
or File > Import Data > Purchases > Service 
Purchases.

3.	 Locate the export file and click Open. 
 

4.	 In the Import File window ensure the Import File 
Format is ‘Tab-delimited’ and the First Record is 
‘Data Record’. Identify Customers should be by 
Co./Last Name unless you are using Card IDs to 
match the Companies. 
 

5.	 The Import Data window must match the Import 
Fields to the MYOB Fields. Click Match All, this will 
automatically match the Import Fields on the left 
with the MYOB Fields on the right. 



57	 Briefcase Installation & User Guide

 

6.	 The first time you Match All it is important to scan 
down the Matching Import Field list to check that 
each import field is in the right place. Click Import 
to continue.

7.	 Errors during import can be common but usu-
ally do not result in any skipped records. You can 
check the MYOB Log file if you have any concerns. 
Always check the imported records and totals. 
 

Helpful Hint: Try importing records into a test 
company file first. You should always do a backup 
of your company file before importing data from 
Briefcase.

Exporting non-accounting data

You may wish to export your data, such as company 
details or employee times, in a file format such as 
Excel or plain text. 

Go to the relevant section (eg. Companies) and click 
the Export button  . In the popup dialogue 
give the export record(s) a file name and choose the 
location where you want the file saved. Select the 
preferred file format and click Save.

In the Specify Field Order for Export dialogue select 
and move the fields in the order you would like them 
to be exported. Click Export. 
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Creating/Editing 
Layouts
Creating and editing layouts with Briefcase requires 
FileMaker Pro (included with Briefcase). If you are 
using Briefcase you can request customised layouts 
via the Briefcase website. 

To modify or create a new layout you first must decide 
where you would like the layout to appear. For exam-
ple, if you want a new Estimate layout you should 
create the layout in the Estimates template file.

Template files can be found in the application folder 
directory titled Layouts. There is a file for each section 
in Briefcase.

Companies 
Contacts 
Jobs 
Estimates 
Purchases 
Invoices 
Rates 
Time

Helpful Hint: The following section describes how 
to create layouts. If you are a beginner and you 
just want to edit an existing layout you should still 
read this section so you can practice by duplicat-
ing a layout first, and go back to an original if you 
need a backup.

Creating a layout

1.	 Open a Layout file.

2.	 Switch to Layout mode, choose View menu > 
Layout mode.

3.	 Select Layouts > New Layout/Report. If you intend 
to create a layout similar to an existing one, select 
a layout from the Layout: pull-down menu and 
then select Layouts > Duplicate layout.

4.	 To start using the layout you must create a layout 
script to target the layout.

5.	 Select Scripts > Manage scripts...

6.	 Duplicate an existing script by clicking Duplicate 
 or create a new one by clicking New  .

Helpful Hint: Creating layout scripts from scratch 
requires some knowledge of how scripts in 
Briefcase work. It is much easier to duplicate an 
existing script and make changes as you need 
them.
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7.	 Double click the new script to change the Script 
Name and edit the script steps.

8.	 Specify the target layout in the ‘Go to Layout’ 
script step. 

9.	 Close the dialogue to save the changes.

10.	The new layout can now be used in the corre-
sponding section of Briefcase by clicking Print 

 and selecting the layout from the pull-
down menu.

Layout types

The following sections describe each of the layouts 
that you can create with the New Layout/Report 
assistant.

Standard form

A Standard Form layout is a good choice for data 
entry or onscreen browsing. It contains the fields 
you select, each on a separate line, in the order you 
specify, with field labels to the left of the fields. In 
Browse mode, you see one record, or form, at a time 
(unless you switched from Form View).

Columnar list/report

Use a Columnar List/Report layout when you want 
to view or print multiple records in rows (a list 
of records). You can define many variations of a 
Columnar List/Report with the New Layout/Report 
assistant. You can create a layout with simple rows 
and columns of data or a complex report with data 
grouped by specified values with subtotals and grand 
totals.

A Columnar List/Report layout contains the fields 
you select, in the order you specify from left to 
right across the page, with field names as column 
headings.

In the New Layout/Report assistant, you can choose 
to:

1.	 	Limit the number of fields across the layout to the 
width of the page (defined by the page margins, 
page orientation, and printer). Fields wrap to  
multiple lines.

2.	 	Group records by sorting. You can then subtotal, 
or subsummarise, data in the groups (for exam-
ple, group records data by client, then group 
subtotal sales for each client).

3.	 	Add header and footer parts with static text (like 
your company’s name), dynamic text (like the 
page number or current date), or a graphic (like 
your company logo).

4.	 	Save information in a script to re-run the report 
(for example, switch to the report layout, sort the 
data, and pause to let you preview the report).

You can modify any of these options after you com-
plete the assistant.

Labels

Use a Labels layout to arrange fields you select to 
print on one of the predefined standard label sizes. 
(Briefcase includes the dimensions of a large num-
ber of standard label types.) If the label type you 
want isn’t available, you can specify custom label 
dimensions.

With the Vertical Labels layout, Asian and full-width 
characters are rotated so that labels can be used 
vertically. 
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Envelope

Use an Envelope layout to print the fields you select, 
arranged to print on a standard ‘Number 10’ business 
envelope.

Blank layout

Use a Blank layout as the starting point for a layout 
that you create entirely from scratch. For example; 
a complex data entry screen. You add the fields and 
other objects you want on the layout in Layout mode.

For more information about Creating/Editing Layouts, 
see Help.

Setting up a layout to print  
records in columns

You can set up a layout to print (or preview) records 
in columns. For example, for a directory of names 
and addresses. This is in contrast to a Columnar List/
Report layout, which arranges fields in columns.

When you set up records to print in columns, all the 
field values (and labels, if specified) for one record 
are printed together in a block (much like on a label), 
then all the values for the next record are printed 
together, and so on. You only see multiple columns in 
Layout and Preview modes and when you print (not in 
Browse mode or Find mode).

You can choose to arrange columns across the page 
or down the page.

To set up columns in a layout:

1.	 Choose a printer and print or page setup options.

2.	 	Briefcase considers the selected printer, and print 
or page setup information when it calculates 
margins and other measurements on the layout.

3.	 In Layout mode, create a layout or choose a layout 
from the Layout pop-up menu.

4.	 	It’s easiest to start with a Blank layout or a layout 
with no objects in the body part.

5.	 Choose Layouts menu > Layout Setup.

6.	 In the Layout Setup dialogue box, click the Printing 
tab, select Print in <value> columns, select options 
for the columns, then click OK.

To Do this

Specify the number of 
columns

For Print in <value> col-
umns, type a number 
between 1 and 99.

Arrange records to flow 
across the page first (left 
to right a row at a time)

Select Across first.

Use this option for reports 
like labels, to use the few-
est number of rows and 
preserve label stock.

Arrange records to flow 
down the page first (top 
to bottom a column at a 
time)

Select Down first.

Use this option for reports 
like directories, where you 
read from top to bottom, 
column by column.

7.	 On the layout, you see vertical lines indicating 
columns.

8.	 Place or arrange fields and other layout objects 
so they are contained within the sample column 
on  
the left.

9.	 	Use merge fields or fields or objects with sliding 
enabled to fit more data into the width of a col-
umn. With either of these two features, fields can 
extend into the gray area of the second column, 
and blank space in fields is eliminated when you 
view or print data.

To change the width of columns:

The initial width of each column is calculated based 
on the paper size, orientation, and any margins you 
have set. To change the width of columns, do one of 
the following:

To Do this

Interactively adjust the 
width of the columns

Drag the right column 
boundary (the verti-
cal dashed line at the 
right edge of the sample 
column). If you widen 
the column, you see a 
medium-gray area that 
indicates a ‘gutter’ area 
that won’t print.
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To Do this

Precisely measure and 
adjust the width of the 
columns

Choose View menu > Object 
Info. Position the pointer 
over the right column 
boundary and hold down 
the mouse button (be care-
ful not to drag the column 
width). The column width is 
the second-to-last field in 
the Info palette.

If you change the number of columns, Briefcase 
adjusts the width of the columns to fit within the 
width of the paper size you have defined, not includ-
ing fixed margins. You may need to readjust fields to 
fit within the sample column.

For more information about setting up a layout to print 
records, see Help.

Working with objects on a layout

An object is a discrete element—a field, text, a graphic 
object (such as an oval or imported picture), a button, 
a portal (for displaying rows of related records), a tab 
control, or a web viewer—that you can select, move, 
resize, delete, copy, format, and otherwise change. 
Place objects on a layout to enhance its design.

For each type of object you work with, you use spe-
cific tools from the status toolbar.

Note:  If you don’t see the status toolbar at the top of 
the document window, it might be hidden. Make sure 
you’re in Layout mode, then click the status toolbar 
control button   at the bottom-left corner of the docu-
ment window (or choose View menu > Status Toolbar).

Using the Info palette with objects

You can use the Info palette to precisely position or 
size layout objects or you can set objects to automat-
ically resize or move horizontally or vertically when 
the Briefcase window is resized. Horizontal settings 
also apply to Preview mode and printing when the 
page size is wider than the size of the layout being 
viewed or printed.

When layout objects are set to resize, they maintain 
a constant distance from the object to which they 
are anchored. This allows objects to move, expand, or 
contract when the Briefcase window is resized.

Anchor points are either the layout margin or the con-
tainer margin in which an object resides. By default, 
objects are anchored on both the top and left side of 
the layout or page.

The Info palette floats above document windows, so 
you can leave it open as you work.

Precisely positioning or sizing objects

To precisely position and size objects with the Info 
palette:

1.	 In Layout mode, choose View menu > Object Info.

2.	 Select one or more objects on the layout.

3.	 	The Info palette fields are updated to show the 
exact location of the selected objects in the 
layout.

TIP:  You can change the unit of measure used in the 
Info palette and graphic rulers by clicking the unit 
label for any field in the Info palette or by clicking 
the unit label in the top left corner where the graphic 
rulers meet.

In the Info palette, type a new value in one of the fol-
lowing fields.

Field Indicates

Object Name The name of the selected object 
(optional). You can assign names 
to objects and grouped objects. 
Some script steps and functions 
use these names to specify which 
object to act upon. For more infor-
mation, see Help.

The distance from the left edge of 
the selection to the left edge of the 
layout

The distance from the top of the 
selection to the top of the layout

The distance from the right edge of 
the selection to the left edge of the 
layout

The distance from the bottom of the 
selection to the top of the layout

The object’s width

The object’s height

If you can’t type a value, it means that specific field 
doesn’t make sense for the selected object (for 
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example, a horizontal line doesn’t have a height), or 
the selection is locked.

Press Enter, Return, or Tab, or close or click outside 
the Info palette to apply the change.

Note:  To precisely position an object while dragging 
it, note the values in the Info palette.  
The values dynamically update to reflect the position 
as you move an object around the layout.

Allowing objects to resize or move on the layout

When layout objects are set to resize, they maintain 
a constant distance from the object to which they 
are anchored. This allows objects to move, expand, or 
contract when the Briefcase window is resized.

Anchor points are either the layout margin or the con-
tainer margin in which an object resides. By default, 
objects are anchored on both the top and left side of 
the layout or page.

To allow objects to resize or move when the Briefcase 
window is resized:

1.	 In Layout mode, choose View menu > Object Info.

2.	 Select one or more objects on the layout.

3.	 In the Info palette, select the that indicates the 
side of the object that you want anchored to the 
layout or container.

4.	 	For example, to allow an object to maintain its 
horizontal position on the layout and expand the 

right when the window is made wider, leave the 
default left and top anchors selected and select 
the right anchor.

Auto-resize setting changes take effect as soon as 
you specify anchor selections.

Objects located in containers on layouts (such as 
fields located in tab panels or portals) do not inherit 
resize settings from their container. For example, if 
you want fields on a tab panel to resize with the tab 
panel, you must specify resize settings for the tab 
panel and fields located in it. If the Briefcase window 
is made smaller than the size of the original layout, 
objects set to resize are not reduced beyond their 
original size.

For more information about setting objects to resize,  
see Help.

Selecting objects

To work with an object on a layout, select it in Layout 
mode. You see small black squares, or handles, at the 
corners of the selected object.

To select an object, click the selection tool  in the 
status toolbar. The pointer becomes an arrow pointer. 
Then do one of the following:

Note:  If an object’s selection handles are gray instead 
of black, the object is locked.

To Select In Layout mode, do this

One object With the arrow pointer, click the object.  
(If the object is transparent, click its border.)

Several objects at once Drag the arrow pointer to make a selection box that completely surrounds 
the objects. (If you press Ctrl (Windows) or 2 (Mac OS) while dragging, the 
selection box does not have to completely surround the objects.)

Or, press Shift as you click each object individually.

All objects on the layout Choose Edit menu > Select All.

All objects of the same type  
(for example, all text objects  
or all rectangles)

Choose View menu > Arrange Palette to show the Arrange palette. Select an 
object, then click the Select Objects by Type button in the Arrange palette.

Or, click the tool for the type of object to select, then choose Edit menu > 
Select All. (This method does not work for buttons, fields, and portals.)

All fields With the arrow pointer, click a field, press Shift (Windows) or Option (Mac 
OS), and choose Edit menu > Select All (Windows) or Select Same (Mac OS).

Or, select a field, then click the Select Objects by Type button in the 
Arrange palette.

A portal With the arrow pointer, click the border of the portal, or any other area 
within the portal that doesn’t contain a field or object.
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Working with fields on a layout

After you create a layout, you can place fields on it, 
remove fields you don’t want displayed, determine 
control settings for data entered in fields, and deter-
mine the format in which you want data displayed.

Fields on a layout are objects, which you can select, 
move, resize, and reshape. In Layout mode, each 
field displays its field name, formatted with its attrib-
utes for font, size, style, alignment, line spacing, 
and colour. All fields except container fields display 
text baselines to dictate where the data appears in 
Browse mode and to help you align fields with each 
other.

Keep these points in mind:

1.	 	A field that doesn’t appear on a layout still exists 
in the database, and its data can be used in 
calculations and summaries.

2.	 	To set the default formatting, appearance, and 
behaviour of a field, choose options with no fields 
selected. Briefcase applies these defaults to all 
fields added later. (See Help.) You can also specify 
options individually for each field.

Note: Options that are set in the Field/Control Setup 
dialogue box cannot be defined as defaults.

Placing and removing fields  
on a layout

You can place a field anywhere on any layout, as 
many times as you want. (You can place only fields 
that you’ve defined.

You get different results by placing the same field in 
different locations on the layout. For example:

1.	 	Add the same summary field to a subsummary 
part to calculate totals for each group of sorted 
records, and to a grand summary part to get 
totals for all the records in a table.

2.	 	Add a field to the header or footer part to repeat 
data from the first record or the last record on the 
page as a header or footer. (For example, add a 
Last Name field to the header in a directory.)

3.	 	Add the same related field directly on a layout to 
see the field’s value in the first related record, or 
inside a portal to see values from more than one 
related record. (A portal is a layout object that 
displays records from related tables.)

To place a field on a layout:

1.	 In Layout mode, choose the layout you want to 
work on from the Layout pop-up menu.

2.	 Click the Field tool. (Or choose Insert menu > Field.) 
Then position the cursor where you want the field 
on the layout.

Holding down the mouse button, draw the field on the 
layout. You see a border and text baselines to help 
you align the field with other objects on the layout. 
Release the mouse button when the field is where 
you want it.

Alternatively, if you want to display field data in a 
drop-down list, pop-up menu, check box set, radio 
button set, or drop-down calendar, use the Field/
Control tool (or choose Insert menu > Field/Control). 
See the next section, ‘Setting up check box sets and 
other controls on a layout,’ for more information.

Note:  If you’re placing a related field in a portal, posi-
tion it in the first row of the portal. Make sure each 
field in the portal is from the same related table from 
which the portal is set up to display records.

1.	 In the Specify Field dialogue box, select the field  
to place.

2.	 	To choose a field in another table, choose the 
table from the table list above the list of fields. 
Then select a field from the fields list. Or choose 
Manage Database in the table list to create a 
relationship  
or table.

3.	 To include the field name as text on the layout, 
select Create label.

4.	 Click OK.

5.	 	You see the field name in the field on the layout 
unless you have chosen to display sample data 
from the current record (by choosing View menu 
> Show > Sample Data). Fields from related tables 
appear as ::Field Name (preceded by two colons).

To replace a field with another, in Layout mode, 
double-click the field, then select another field name 
in the Specify Field dialogue box and click OK.

To remove a field from a layout, in Layout mode, click 
the field to select it, then press Backspace or Delete, 
or choose Edit menu > Clear. Removing a field from a 
layout does not delete the field or its data from your 
database.
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Setting up check box sets and other 
controls on a layout

You can format fields to display as drop-down lists, 
pop-up menus, check boxes, radio buttons, and 
drop-down calendars. You can also format fields to 
auto-complete by suggesting possible matches as 
the user types data in the field. All of these options 
aid in data entry.

To set up a field to display a pop-up menu, check box 
set, or other control:

1.	 In Layout mode, double-click the field (or select 
the field and choose Format menu > Field/Control 
> Setup).

2.	 If the field isn’t already on the layout, click the 
Field/Control tool and drag the crosshair pointer to 
add a field object to the layout. Then, in the Field/
Control Setup dialogue box, specify the field you 
want in the Display data from area.

3.	 If the field hasn’t been defined yet, choose File 
menu > Manage Database to define a new field.

4.	 In the Control Style area of the Field/Control Setup 
dialogue box, for Display as, choose:

5.	 Edit Box

6.	 Drop-down List

7.	 Pop-up Menu

8.	 Check box Set

9.	 Radio Button Set

10.	Drop-down Calendar

11.	 	For example, use a radio button set to display a 
value list of frequently used text, number, date, or 
time values. During data entry, users can choose 
from the defined values rather than type the 
values.

12.	 	When you choose different control styles, the 
dialogue box changes to display different options.

13.	Choose options for the control style.

14.	 	For example, for Display values from, choose an 
existing value list or choose Manage Value Lists.

15.	To set up fields to suggest possible matches 
as the user types data in the field, select Auto-
complete using value list. or Auto-complete using 
previously entered values.

16.	Click OK.

For more information on defining value lists and using 
auto-complete, see Help.

Where to place related fields

You can place related fields directly on layouts or in 
portals.

1.	 	Directly on layouts: Place related fields directly 
on a layout to display data from the first related 
record, even when there are more than one 
related records that matches the criteria of the 
relationship. (The first related record that’s dis-
played is determined by whether the relationship 
specifies a sort order.)

2.	 	In portals: Place related fields within a portal on a 
layout to display data from all related records that 
match the criteria of the relationship. For exam-
ples of when to place related fields in portals, see 
Help.

About Merge Fields

Use merge fields to combine field data and text in 
documents like form letters, labels, envelopes, or con-
tracts. You create merge fields in text blocks, which 
allows you to use static text and field data together.

Merge fields shrink or expand to fit the amount of text 
in the field for each record. For example:

1.	 	When the merge field <<First Name>> is between 
the text Dear and a colon, (as in Dear <<First 
Name>>:), Briefcase displays Dear Charles: in 
Browse mode or Preview mode if the First Name 
field contains Charles.

2.	 	When a merge field is on a line by itself (such as 
an empty Address Line 2 field in a mailing label), 
Briefcase removes the blank line from the  
text block.

Briefcase uses merge fields to create Labels and 
Envelope layouts.
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Formatting field data on a layout

Use Briefcase field formats to control how data 
appears on a layout. The formats you specify don’t 
change the data as it’s stored in the database, and 
you can specify different formats each time you place 
a field on a layout (whether it’s on the same layout 
or a different layout). For example, if you enter –5123 
into a number field, you can format it in one place to 
display as –$5,123.00 and in another place as <5123>.

Briefcase applies field formatting in the following 
precedence:

1.	 	If you don’t specify formats, Briefcase displays 
numbers, dates, and times based on the system 
formats set in the Regional and Language Options 
control panel (Windows) or the International pane 
in the System Preferences (Mac OS) when the file  
was created.

2.	 	In Briefcase, you can specify display formats for 
text, number, date, time, timestamp, or container 
fields with no objects selected. Briefcase applies 
these default formats to fields you place on lay-
outs later. For number, date, time, and timestamp 
fields, these display formats override the system 
formats.

Specifying text formats for fields

In Layout mode, you can specify a set of text char-
acter attributes for each field. All the characters in 
that instance of the field (including all repetitions 
of repeating fields) share the same font, size, style, 
colour, line spacing, tab, and paragraph settings.

Note:  You can also format characters in text fields 
in Browse mode (for example, italicize or underline a 
word for emphasis). Unlike text formatting specified in 
Layout mode, this formatting is stored with the data, 
and you see it in any layout that displays that field.

1.	 In Layout mode, select one or more fields, then 
choose Format menu > Text.

2.	 	Or, to set text formats for fields you place later, 
start with no fields selected.

3.	 In the Text Format dialogue box, select the for-
mats you want to use.

4.	 	You see examples of the options you choose in 
the Sample area.

Specifying formats for fields containing numbers

You can control how Briefcase displays the values in 
number fields, calculation fields with numeric results, 
and summary fields.

1.	 In Layout mode, select one or more fields that 
display numeric values.

2.	 Choose Format menu > Number.

3.	 In the Number Format dialogue box, select the 
formats you want to use.

4.	 	You see examples of the options you choose in 
the Sample area.

5.	 Click OK.

Specifying formats for date fields

You can control how Briefcase displays the values in 
date fields, and calculation fields with date results.

Note:  To avoid confusion when using dates in fields, 
Briefcase recommends that you always format date 
fields to display four-digit years.

1.	 In Layout mode, select one or more date fields or 
calculation fields with a date result.

2.	 Choose Format menu > Date.

3.	 In the Date Format dialogue box, select the for-
mats you want to use.

4.	 	You see examples of the options you choose in 
the Sample area.

5.	 Click OK.

Specifying formats for time fields

You can control how Briefcase displays time values in 
fields.

1.	 In Layout mode, select one or more time fields, or 
calculation fields with a time result.

2.	 Choose Format menu > Time.

3.	 In the Time Format dialogue box, select the for-
mats you want to use.

4.	 	You see examples of the options you choose in 
the Sample area.

5.	 Click OK.

6.	 	If you want to format the seconds component to 
display fractional seconds, continue with the  
next step.

7.	 Choose Format menu > Number.
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8.	 In the Number Format dialogue box, select the 
formats you want to use.

9.	 	Only two options affect the display of the seconds 
component: Fixed number of decimal digits and 
Decimal separator. The remaining options have no 
effect.

10.	Click OK.

11.	Click OK again.

Specifying formats for timestamp fields

You can control how Briefcase displays timestamp 
values in fields. You format a timestamp field by 
separately formatting its three components: date, 
time (excluding the seconds portion), and seconds 
(including fractional seconds).

1.	 In Layout mode, select one or more timestamp 
fields, or calculation fields with a timestamp 
result.

2.	 To format the date component, choose Format 
menu > Date.

3.	 In the Date Format dialogue box, select the for-
mats you want to use and click OK.

4.	 To format the time component (except the sec-
onds portion), choose Format menu > Time.

5.	 In the Time Format dialogue box, select the for-
mats you want to use and click OK.

6.	 To format the seconds and fractional seconds 
component, choose Format menu > Number.

7.	 In the Number Format dialogue box, select the 
formats you want to use and click OK.

8.	 	Only two options affect the display of the seconds 
component: Fixed number of decimal digits and 
Decimal separator. The remaining options have  
no effect.

9.	 	You see examples of the options you choose in 
the Sample area.

Specifying formats for container fields

You can control how Briefcase displays images and 
file icons in container fields.

Note:  The following instructions also apply to format-
ting graphic objects that you insert onto  
a layout.

1.	 In Layout mode, select one or more container 
fields or inserted graphics.

2.	 Choose Format menu > Graphic.

3.	 In the Graphic Format dialogue box, select the 
formats you want to use.

4.	 	You see examples of the options you choose in 
the Sample area. File icons do not scale.

5.	 Click OK.
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Working with parts on a layout

Briefcase layouts are divided into layout parts, sec-
tions of the layout that determine how data in a field 
is treated and displayed. By using parts, you can 
control how Briefcase prints data, for example:

1.	 	once for each record

2.	 	only at the top of each page

3.	 	only before or after groups of sorted records (for 
example, to include a subtotal for each group of 
records)

Each layout must have at least one part. Layout parts 
can contain fields, portals, buttons, text, and other 
objects.

In Layout mode, dotted horizontal lines mark the divi-
sion between layout parts, and the part label appears 
at the left end of the bottom dividing line.

The New Layout/Report assistant automatically cre-
ates the appropriate layout parts depending on the 
choices you make. You can add, change, or delete 
layout parts after you finish the assistant as needed. 
(See ‘Creating/Editing Layouts’ on page 59.)

To include summary data on a layout (for example, 
subtotals, grand totals, averages, counts, and so on), 
you place summary fields in summary layout parts. 
Summary parts include grand summary and subsum-
mary parts.

1.	 	A grand summary part usually contains one 
or more summary fields that display summary 
information (like totals) about all records being 
browsed.

2.	 	A subsummary part usually contains one or 
more summary fields that display ‘subsum-
mary’ information (like subtotals) for a subset 
of records. The records are grouped (sorted) by 
values in another field, the break field. Whenever 

the value of the break field changes, the report 
‘breaks’ and Briefcase inserts the subsummary 
part. Subsummary parts appear in Table View and 
List View when sorted by break fields, and update 
dynamically whenever data in the file is changed.

About layout part types

The following table describes layout part types. 
 

Layout part Description

Title header Appears only once at the top of the first screen or page and replaces the normal header (if 
one is specified). In reports, can be used to print a separate title page. You can have only one 
title header in a layout.

Header Appears at the top of every screen or page (unless you add a title header, which supersedes 
the header on the first page). Use for titles or column headings (in columnar reports). You can 
have only one header in a layout.

Body Each object you put in the body, including fields, text objects, and graphics, appears once for 
each record in the found set. You can have only one body in a layout.

Footer Appears at the bottom of every screen or page (unless you add a title footer). You can have 
only one footer in a layout.

Title footer Appears only once at the bottom of the first screen or page and replaces the normal footer (if 
one is specified). You can have only one title footer in a layout.
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